Tuesday, April 15, 2008

Firebug for Firefox 3

Are you using Firefox 3 Beta? You need to use Firebug but when you check the Extensions page the Firebug is not compatible with Firefox 3 Beta? Well.. here's the solution for you. With beta software use beta software. Go to http://www.getfirebug.com/ and download the 1.1 Beta. It works in Firefox 3 Beta and that is GREAT.. :)

No comments:

Haiya ala Solah